Samba v systému Linux prokazuje významné zranitelnosti

NÚKIB varuje před kritickou zranitelností Samby

 

Zranitelnost CVE-2021-44142, která byla nalezena ve verzích Samba před 4.13.17., umožňuje vzdálené spuštění kódu bez ověření.  Tato chyba zabezpečení umožňuje vzdáleným útočníkům spustit libovolný kód v postižených instalacích Samby.

Specifická chyba existuje v rámci analýzy metadat EA v démonu serveru Samba (smbd) při otevírání souboru a byla na škále závažnosti CVSSv3 ohodnocena 9.9/10.

Pro verze 4.13.17, 4.14.12 and 4.15.5 byly vydány bezpečností aktualizace, všem správcům těchto systémů doporučujeme jejich bezodkladnou instalaci. Pokud aktualizace není z provozních důvodů možná, lze též zranitelnost mitigovat odebráním modulu vfs_fruit, který ale omezí funkčnost pro MacOS.

Doporučujeme proto co nejrychlejší aktualizace, a to zejména u systémů, které jsou dostupné z internetu.

Sdílet aktualitu:

Share on facebook
Share on twitter
Share on linkedin
Share on email

Nezmeškejte novinky

Neodkládejte řešení technologických problémů.
Spojte se se zkušeným partnerem, který je vyřeší za vás.